Loyalty Partner Issues: Punchh

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Aug 17, 2025 - 02:24 EDT

Monitoring

Service with Punchh has returned to normal and we are actively monitoring at this time. See https://status.punchh.com/incidents/06prk1z208jc
Posted Aug 17, 2025 - 02:04 EDT

Identified

We are experiencing errors communicating with Punchh. Users may be unable to log in or use points or rewards with placed orders. See https://status.punchh.com/incidents/06prk1z208jc
Posted Aug 17, 2025 - 01:54 EDT
This incident affected: Partners (Loyalty Partners).