Menu Export Delays
Incident Report for Olo
Resolved
This incident has been resolved.
Posted May 17, 2022 - 17:30 EDT
Update
We are continuing to monitor for any further issues.
Posted May 17, 2022 - 17:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 17:03 EDT
Investigating
We are monitoring increased delays in exporting menus for a small subset of brands. Menu updates may not be immediately reflected in Rails and 3rd party partners.
Posted May 17, 2022 - 16:26 EDT
This incident affected: Menu Exports.