Payment Processor Issues: Worldpay MercPay Webservices
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 18:56 EST
Monitoring
We are seeing Worldpay MercPay Webservices gift card balance inquiries return to normal and continue to monitor the situation.
Posted Dec 01, 2021 - 18:32 EST
Update
We're continuing to see elevated errors processing gift card balance inquiries through Worldpay MercPay Webservices. Worldpay is working on the issue.
Posted Dec 01, 2021 - 13:56 EST
Identified
Worldpay MercPay Webservices has identified an issue on their end.
Posted Dec 01, 2021 - 12:05 EST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2021 - 11:25 EST
Investigating
We're detecting elevated errors processing gift card balance inquiries through Worldpay MercPay Webservices. Ordering may be affected at locations using Worldpay MercPay Webservices as their payment provider.
Posted Dec 01, 2021 - 11:23 EST
This incident affected: Partners (Payment Processing Partners).