Menu Audit Logs are unable to load in Dashboard

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 11:50 EDT

Monitoring

The issue has been identified and a fix has been implemented. Users who continue to receive an error should attempt to clear their browser cache and refresh the page.
Posted Oct 16, 2025 - 11:34 EDT

Investigating

We're currently investigating an issue which may prevent loading of Menu Audit Logs for some customers in Dashboard. We will provide updates as they become available.
Posted Oct 16, 2025 - 11:03 EDT
This incident affected: Dashboard.