Eighty Sixing Processing Delays
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 17:45 EDT
Monitoring
We are seeing Eighty Sixing processing times return to normal.
Posted Sep 09, 2021 - 17:31 EDT
Identified
We are currently processing through a large backlog of Eighty Sixing requests. Requests are being successfully captured, but changes may not be immediately reflected in Menu Admin or ordering frontends. Please do not retry any Eighty Sixing operations, they will be processed in the order in which they were received.
Posted Sep 09, 2021 - 14:32 EDT
Investigating
We are currently investigating increased delays in processing Eighty Sixing requests. Changes to menu item availability may not immediately be reflected in the menu.
Posted Sep 09, 2021 - 13:27 EDT
This incident affected: Eighty Sixing.