Point of Sale Partner Issues: Qu POS

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 20:35 EST

Monitoring

We're seeing full recovery and will continue to monitor.
Posted Feb 19, 2026 - 20:22 EST

Identified

The issue has been identified by Qu POS. We are still seeing broad ordering impact with some degree of recovery. Still monitoring the situation.
Posted Feb 19, 2026 - 18:37 EST

Investigating

We're detecting elevated errors processing orders through Qu POS. Ordering may be affected at locations using Qu POS as their point of sale provider.
Posted Feb 19, 2026 - 12:34 EST
This incident affected: Partners (Point of Sale Partners).