Point of Sale Integration: Brink

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 16:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 16:08 EDT

Identified

We have identified an issue with our Brink POS integration causing pickup times to be incorrect in the POS. Customers using the Brink POS integration may see some orders held in Brink with an incorrect pickup time. Impacted orders can be fired manually from the Future Orders page within the Brink POS.
Posted Oct 29, 2025 - 15:57 EDT
This incident affected: Partners (Point of Sale Partners).