SimphonyCloud POS Ordering Capabilities Disrupted

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 15:19 EDT

Monitoring

SimphonyCloud ordering traffic is returning to normal and we are continuing to monitor for any additional impact.
Posted Sep 11, 2025 - 14:51 EDT

Identified

We have partially restored some traffic to Omnivore API. We are still working on full resolution and stabilization, we will provide updates as they become available.
Posted Sep 11, 2025 - 13:59 EDT

Investigating

We are investigating a disruption in ordering capabilities for Omnivore API users, we will provide updates as they become available.
Posted Sep 11, 2025 - 13:23 EDT
This incident affected: Ordering API, Serve, and Mobile App Ordering.