Scheduled Menu Update Delays
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 14:27 EST
Update
Scheduled menu updates are actively being processed but may take several hours to reflect in the menu. Manual price updates can still be triggered in Dashboard.
Posted Jan 26, 2023 - 11:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 11:02 EST
Investigating
We are observing delays in scheduled menu updates at this time. Scheduled changes may not immediately be reflected in the menu. Manual price updates can still be triggered in Dashboard. We will provide updates as they become available.
Posted Jan 26, 2023 - 10:55 EST