DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted May 12, 2022 - 21:22 EDT
Monitoring
We're observing Rails orders from DoorDash return to normal. We will continue to monitor.
Posted May 12, 2022 - 21:07 EDT
Identified
The issue has been identified and a fix is being implemented. We will provide updates as they become available.
Posted May 12, 2022 - 21:01 EDT
Update
We're continuing to observe service disruptions with DoorDash that would cause problems with Rails orders and courier status updates. We will provide updates as they become available.
Posted May 12, 2022 - 20:50 EDT
Investigating
We are experiencing a service disruption with DoorDash that would cause problems with Rails orders and courier status updates. We will provide updates as they become available.
Posted May 12, 2022 - 19:59 EDT
This incident affected: Partners (Rails Partners).