Payment Processor Issues: Fiserv Rapid Connect
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 01:09 EDT
Monitoring
We are seeing Fiserv Rapid Connect transactions return to normal and continue to monitor the situation.
Posted Oct 03, 2022 - 00:50 EDT
Update
We're continuing to see elevated errors processing payments through Fiserv Rapid Connect. Ordering may be affected at locations using Fiserv Rapid Connect as their payment provider.
Posted Oct 02, 2022 - 20:16 EDT
Update
We're continuing to see elevated errors processing payments through Fiserv Rapid Connect. Ordering may be affected at locations using Fiserv Rapid Connect as their payment provider.
Posted Oct 02, 2022 - 19:12 EDT
Investigating
We're detecting elevated errors processing payments through Fiserv Rapid Connect. Ordering may be affected at locations using Fiserv Rapid Connect as their payment provider.
Posted Oct 02, 2022 - 18:04 EDT
This incident affected: Partners (Payment Processing Partners).