Eighty Sixing Processing Delays
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 21:05 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 15:41 EST
Investigating
We are currently investigating increased delays in processing Eighty Sixing requests. Changes to menu item availability may not immediately be reflected in the menu.
Posted Nov 24, 2021 - 14:59 EST
This incident affected: Eighty Sixing.